Page 1 of 1

Chatroom problems

PostPosted: January 13th, 2006, 5:00 pm
by [jonrev]
Whenever I click on the link to the chatroom my browser locks up and I have to do Ctrl+Alt+Delete to close. It was working yesterday. Restarting my computer did nothing to help

PostPosted: January 13th, 2006, 5:04 pm
by RagingBullFan
What browser and what version of it?

I don't have any problems right now using Mozilla FireFox 1.5

PostPosted: January 13th, 2006, 5:53 pm
by [jonrev]
Im using Firefox 1.02 but Im about to download 1.5 in a minute.

PostPosted: January 13th, 2006, 6:01 pm
by [jonrev]
It didnt work. It came up partly but then locked up again.

EDIT: It works fine with IE.

PostPosted: January 13th, 2006, 6:09 pm
by RagingBullFan
Your installation of firefox might be corrupted, that and also be sure to install Java from Sun Microsystems.

PostPosted: January 17th, 2006, 6:07 pm
by Iggy ACE
Hey also, I log in, click on chat and can only type one message then I can't post anything again. I would have to log out then back in. What's up with that. This is the first time this has happaned!


PostPosted: January 18th, 2006, 3:20 pm
by Do I Know You
I can only send one message per log-in. I gotta log out and log back in for every single message I want to send. Lovely. What happened to the old chat?

PostPosted: January 18th, 2006, 4:47 pm
by zjohn1988
Yeah the old one worked nicely

PostPosted: January 18th, 2006, 6:02 pm
by RagingBullFan
DIKY, what browser are you using?

And the old one will not work, as it was very insecure and it did not have all of the features we were looking for. ( Development on it has ceased.)

PostPosted: January 18th, 2006, 7:07 pm
by Do I Know You
Firefox 1.5. It works now. Google Web Accelerator was the problem.

Re: Chatroom problems

PostPosted: August 2nd, 2016, 1:19 am
by RollingCoasting
Sorry to revive this decade old thread, but why face making a new one and getting it locked instead of just reviving a pre-existing one :)

Anyways, the chat has a few problems:

-The change username feature doesn't work
I think this would be a cool feature to have/use

-You can't enter private rooms.
This one isn't a huge deal for me, just thought you guys should know in-case you didn't.

I'd really like it if these features were fixed.

I know you guys are really busy, but if you have extra time, we'd all (Or at least, those who use the chatroom) appreciate it.

Thanks - RollingCoasting.